Jump to content

Bug: can not interact with anything - ie loot, items of interest, signs, etc


Recommended Posts

Played for about 5 hours last night, exploring the mechanics of the game, learning movement, how to use the operations option, discovered what ALT does (see other post), etc.

Started a new, second game (didn’t quit, just went back to main menu and choose new game).

Made my IMP, picked my mercs, arrived at the Flag tile. Killed the 3 hostiles. Went to loot the bodies (thanks ALT) and nothing happens. No looting. Tried the plaque under the flag (the one with the magnifying glass), merc moves over to it but no action, all I hear is an error sound.

These things all worked on the first play through. 

Have reported in game - good system, you can upload your saved game.

Anyone else have this?



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...